July 2011

After upgrading to WordPress 3.2, you may not like the default font provided by WordPress for HTML Editor. If you want to change it, try this trick posted by Joost. Simple and gets the job done.

WordPress 3.2 and BuddyPress 1.2.9 have been released. Please upgrade your blogs ASAP. Before upgrading, make sure your webhost is running PHP 5.2.4+ and MySQL 5.0+ otherwise you won’t be able to run WordPress.